What Mac OSX Versions are supported by HyperFS 3.x Client software?

HyperFS 3.x supports OSX 10.9 ,10.8, 10.7 and 10.6 as limited support.

10.5 clients are officially dropped from support as of HyperFS 3.0. 

Server versions by request.

Daryl Heinis
2016-01-22 18:33