Is is possible to update a 10.x client to 10.x without doing anything with the HyperFS Client software?

No, when upgrading a Mac between operating systems iterations, such as 10.12 to a 10.13, HyperFS needs to be uninstalled, then upgrade the machine 10.12 to 10.13, then install the HyperFS client version to 10.13. Otherwise, the HyperFS client will be on the wrong version and will not mount the volume.

Daryl Heinis
2019-06-30 17:13